Endpoint Vulnerability

Security Vulnerability CVE-2018-6150 for Google Chrome

Description

Incorrect handling of CORS in ServiceWorker in Google Chrome prior to 66.0.3359.117 allowed a remote attacker to leak cross-origin data via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2018-6150,