Endpoint Vulnerability

Security Vulnerability CVE-2018-6121 for Google Chrome

Description

Insufficient validation of input in Blink in Google Chrome prior to 66.0.3359.170 allowed a remote attacker to perform privilege escalation via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2018-6121,