Endpoint Vulnerability

Security vulnerabilities fixed in Thunderbird 60.7.2

Description

Security vulnerabilities fixed in Thunderbird 60.7.2 vulnerabilities exist in Thunderbird

Affected Products

Thunderbird