Endpoint Vulnerability

Security vulnerabilities fixed in Firefox 67.0.3 and Firefox ESR 60.7.1

Description

Security vulnerabilities fixed in Firefox 67.0.3 and Firefox ESR 60.7.1 vulnerabilities exist in Firefox Firefox ESR

Affected Products

Firefox

References

CVE-2019-11707,