Endpoint Vulnerability

Security Vulnerability CVE-2019-5795 for Google Chrome

Description

Integer overflow in PDFium in Google Chrome prior to 73.0.3683.75 allowed a remote attacker to potentially perform out of bounds memory access via a crafted PDF file.

Affected Products

Google Chrome

References

CVE-2019-5795,