Endpoint Vulnerability

Security Vulnerability CVE-2019-5804 for Google Chrome

Description

Incorrect command line processing in Chrome in Google Chrome prior to 73.0.3683.75 allowed a local attacker to perform domain spoofing via a crafted domain name.

Affected Products

Google Chrome

References

CVE-2019-5804,