Endpoint Vulnerability

Security Vulnerability CVE-2019-5793 for Google Chrome

Description

Insufficient policy enforcement in extensions in Google Chrome prior to 73.0.3683.75 allowed a remote attacker to initiate the extensions installation user interface via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5793,