Endpoint Vulnerability

Security Vulnerability CVE-2019-5772 for Google Chrome

Description

Sharing of objects over calls into JavaScript runtime in PDFium in Google Chrome prior to 72.0.3626.81 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file.

Affected Products

Google Chrome

References

CVE-2019-5772,