Endpoint Vulnerability

Security Vulnerability CVE-2019-5779 for Google Chrome

Description

Insufficient policy validation in ServiceWorker in Google Chrome prior to 72.0.3626.81 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5779,