Endpoint Vulnerability

Security Vulnerability CVE-2019-5760 for Google Chrome

Description

Insufficient checks of pointer validity in WebRTC in Google Chrome prior to 72.0.3626.81 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5760,