Endpoint Vulnerability

Security Vulnerability CVE-2018-20065 for Google Chrome

Description

Handling of URI action in PDFium in Google Chrome prior to 71.0.3578.80 allowed a remote attacker to initiate potentially unsafe navigations without a user gesture via a crafted PDF file.

Affected Products

Google Chrome

References

CVE-2018-20065,