Endpoint Vulnerability

Security Vulnerability CVE-2018-20066 for Google Chrome

Description

Incorrect object lifecycle in Extensions in Google Chrome prior to 71.0.3578.80 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2018-20066,