Endpoint Vulnerability

Security Vulnerability CVE-2018-3082 in MySQL

Description

Supported versions that are affected are 8.0.11 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data.

Affected Products

MySQL Server

References

CVE-2018-3082,