Endpoint Vulnerability

Security Vulnerability CVE-2018-2767 in MySQL

Description

Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Difficult to exploit vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data.

Affected Products

MySQL Server

References

CVE-2018-2767,