Endpoint Vulnerability

Security Vulnerability CVE-2014-2441 in VirtualBox

Description

Supported versions that are affected are VirtualBox prior to 4.1.32, 4.2.24 and 4.3.10. Difficult to exploit vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of Oracle VM VirtualBox as well as update, insert or delete access to some Oracle VM VirtualBox accessible data and read access to a subset of Oracle VM VirtualBox accessible data.

Affected Products

VirtualBox

References

CVE-2014-2441,