Endpoint Vulnerability

Security Vulnerability CVE-2014-0981 in VirtualBox

Description

Supported versions that are affected are VirtualBox prior to 3.2.22, 4.0.24, 4.1.32, 4.2.24 and 4.3.8. Difficult to exploit vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized takeover of Oracle VM VirtualBox possibly including arbitrary code execution within the Oracle VM VirtualBox. Note: This fix also addresses CVE-2014-0982 and CVE-2014-0983.

Affected Products

VirtualBox

References

CVE-2014-0981,