Endpoint Vulnerability

Microsoft: Windows Code Integrity Module Denial of Service Vulnerability

Description

A denial of service vulnerability exists in the way that the Windows Code Integrity Module performs hashing.

Affected Products

Windows 10,Windows 7,Windows 8,Windows RT 8.1,Windows Server 2008,Windows Server 2012,Windows Server 2016,Windows Server, version 1709 (Server Core Installation),Windows Server, version 1803 (Server Core Installation)

References

CVE-2018-1040,