Endpoint Vulnerability

Security Vulnerabilities in APSB18-03 for Adobe Flash Player

Description

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and Chrome OS. These updates address critical vulnerabilities that could lead to remote code execution in Adobe Flash Player 28.0.0.137 and earlier versions. Successful exploitation could potentially allow an attacker to take control of the affected system.

Affected Products

Adobe Flash Player NPAPI plug-in for Firefox