Endpoint Vulnerability

Security Vulnerability CVE-2014-0393 in MySQL

Description

Supported versions that are affected are 5.1.71 and earlier, 5.5.33 and earlier and 5.6.13 and earlier. Easily exploitable vulnerability allows successful network attacks via multiple protocols, requiring multiple authentications. Successful attack of this vulnerability can result in unauthorized update, insert or delete access to some MySQL Server accessible data.

Affected Products

MySQL Server

References

CVE-2014-0393,