Endpoint Vulnerability

Security Vulnerability CVE-2012-3160 in MySQL

Description

Supported versions that are affected are 5.1.65 and earlier and 5.5.27 and earlier. Easily exploitable vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data.

Affected Products

MySQL Server

References

CVE-2012-3160,