Endpoint Vulnerability

Security Vulnerability CVE-2014-4274 in MySQL

Description

Supported versions that are affected are 5.5.38 and earlier and 5.6.19 and earlier. Difficult to exploit vulnerability requiring logon to Operating System plus additional login/authentication to component or subcomponent. Successful attack of this vulnerability can escalate attacker privileges resulting in unauthorized takeover of MySQL Server possibly including arbitrary code execution within the MySQL Server.

Affected Products

MySQL Server

References

CVE-2014-4274,