Endpoint Vulnerability

Security Vulnerability CVE-2015-0501 in MySQL

Description

Supported versions that are affected are 5.5.42 and earlier and 5.6.23 and earlier. Difficult to exploit vulnerability allows successful network attacks via multiple protocols, requiring multiple authentications. Successful attack of this vulnerability can result in unauthorized Operating System hang or frequently repeatable crash (complete DOS).

Affected Products

MySQL Server

References

CVE-2015-0501,