Endpoint Vulnerability

Security Vulnerability CVE-2015-4830 in MySQL

Description

Supported versions that are affected are 5.5.45 and earlier and 5.6.26 and earlier. Easily exploitable vulnerability allows successful authenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized update, insert or delete access to some MySQL Server accessible data.

Affected Products

MySQL Server

References

CVE-2015-4830,