Endpoint Vulnerability

Security Vulnerability CVE-2013-2391 in MySQL

Description

Supported versions that are affected are 5.1.68 and earlier, 5.5.30 and earlier and 5.6.10 and earlier. Difficult to exploit vulnerability requiring logon to Operating System plus additional login/authentication to component or subcomponent. Successful attack of this vulnerability can escalate attacker privileges resulting in unauthorized update, insert or delete access to all MySQL Server accessible data as well as read access to all MySQL Server accessible data.

Affected Products

MySQL Server

References

CVE-2013-2391,