Endpoint Vulnerability

Apache Httpd - moderate:APR-util heap underwrite(CVE-2009-0023)

Description

A heap-based underwrite flaw was found in the way the bundled copy of the APR-util library created compiled forms of particular search patterns. An attacker could formulate a specially-crafted search keyword, that would overwrite arbitrary heap memory locations when processed by the pattern preparation engine.

Affected Products

Apache Httpd

References

CVE-2009-0023,