Endpoint Vulnerability

Windows Subsystem for Linux Elevation of Privilege Vulnerability

Description

An elevation of privilege vulnerability exists due to an integer overflow in Windows Subsystem for Linux. An attacker who successfully exploited the vulnerability could execute code with elevated permissions.

Affected Products

Windows 10,Windows Server, version 1709 (Server Core Installation)

References

CVE-2018-0743,