Endpoint Vulnerability

Security vulnerabilities fixed in Thunderbird 45.8

Description

Security vulnerabilities fixed in Thunderbird 45.8 vulnerabilities exist in Thunderbird

Affected Products

Thunderbird