Endpoint Vulnerability

Security vulnerabilities fixed in Thunderbird 45.7

Description

Security vulnerabilities fixed in Thunderbird 45.7 vulnerabilities exist in Thunderbird

Affected Products

Thunderbird