Endpoint Vulnerability

Windows Subsystem for Linux Denial of Service Vulnerability

Description

A denial of service vulnerability exists when Windows Subsystem for Linux improperly handles objects in memory. An attacker who successfully exploited this vulnerability could cause a denial of service against the local system.

Affected Products

Windows 10

References

CVE-2017-8627,