Endpoint Vulnerability

Microsoft Lync for Mac Certificate Validation Vulnerability

Description

A security feature bypass exists when the Lync for Mac 2011 client fails to properly validate certificates. An attacker who successfully exploited this vulnerability could tamper with trusted communications between the server and target client.

Affected Products

Microsoft Lync for Mac 2011

References

CVE-2017-0129,