Endpoint Vulnerability

Microsoft: Local Security Authority Subsystem Service Denial of Service Vulnerability

Description

This security update corrects a denial of service in the Local Security Authority Subsystem Service (LSASS) caused when an unauthenticated attacker sends a specially crafted authentication request. A remote attacker who successfully exploited this vulnerability could cause a denial of service on the target system's LSASS service, which triggers an automatic reboot of the system.

Affected Products

Windows 7,Windows Server 2008,Windows Vista Service Pack 2,Windows Vista x64 Edition Service Pack 2

References

CVE-2017-0004,