Endpoint Vulnerability

Security Vulnerabilities in APSB16-15 for Adobe Flash Player

Description

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and ChromeOS. These updates address critical vulnerabilities that could potentially allow an attacker to take control of the affected system. Adobe is aware of a report that an exploit for CVE-2016-4117 exists in the wild. Please refer to APSA16-02 for additional details.

Affected Products

Adobe Flash Player NPAPI plug-in for Firefox