Endpoint Vulnerability

Security Vulnerabilities in APSB15-14 for Adobe Flash Player

Description

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh and Linux. These updates address a critical vulnerability (CVE-2015-3113) that could potentially allow an attacker to take control of the affected system.

Affected Products

Adobe Flash Player NPAPI plug-in for Firefox

References

CVE-2015-3113,