Endpoint Vulnerability

Security Vulnerability CVE-2014-3193 for Google Chrome

Description

The SessionService::GetLastSession function in browser/sessions/session_service.cc in Google Chrome before 38.0.2125.101 allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via vectors that leverage \'type confusion\' for callback processing.

Affected Products

Google Chrome

References

CVE-2014-3193,