Endpoint Vulnerability

Security Vulnerability CVE-2013-6166 for Google Chrome

Description

Google Chrome before 29 sends HTTP Cookie headers without first validating that they have the required character-set restrictions, which allows remote attackers to conduct the equivalent of a persistent Logout CSRF attack via a crafted parameter that forces a web application to set a malformed cookie within an HTTP response.

Affected Products

Google Chrome

References

CVE-2013-6166,