Endpoint Vulnerability

Security Updates available for Adobe Reader and Acrobat APSB15-10

Description

Adobe has released security updates for Adobe Reader and Acrobat for Windows and Macintosh. These updates address vulnerabilities that could potentially allow an attacker to take over the affected system.Adobe recommends users update their product installations to the latest versions:

Affected Products

Adobe Reader,Adobe Acrobat