Endpoint Vulnerability

Security updates for Adobe Reader and Acrobat APSB13-02

Description

Adobe has released security updates for Adobe Reader and Acrobat XI (11.0.0) and earlier versions for Windows and Macintosh, and Adobe Reader 9.5.1 and earlier 9.x versions for Linux. These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.

Affected Products

Adobe Reader,Adobe Acrobat