Endpoint Vulnerability

WARNING: Shockplayer contains a vulnerable version of Flash runtime

Description

The full installer for Shockwave player provides an older Flash version. This version of Flash contains several exploitable vulnerabilities. Shockwave uses its own Flash runtime, provided by the file Flash Asset.x32, rather than using a Flash runtime that may be installed on a system-wide basis.

Affected Products

Shockwave Player

References

,